Author Topic: Lately I have to check my autoblog as it gives me much error...  (Read 295 times)

0 Members and 1 Guest are viewing this topic.

Offline teampcTopic starter

  • Trade Count: (0)
  • Posting Member
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 28
    • View Profile
    • Email
Lately I have to check my autoblog as it gives me much error...
« on: February 22, 2016, 03:14:26 PM »
Lately I have to check my autoblog as it gives me much error and does not publish .. FAIL ERROR: The Attempt to post to the blog failed with the following error:

Error # :

Offline teampcTopic starter

  • Trade Count: (0)
  • Posting Member
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 28
    • View Profile
    • Email
Re: Lately I have to check my autoblog as it gives me much error...
« Reply #1 on: February 24, 2016, 06:54:54 AM »
Lately I have to check my autoblog as it gives me much error and does not publish .. FAIL ERROR: The Attempt to post to the blog failed with the following error:

Error # :

Offline Meg

  • Global Moderator
  • Trade Count: (0)
  • Hero Member
  • *****
  • Thank You
  • -Given: 362
  • -Receive: 80
  • Posts: 6869
  • Freedup to do what you really want
    • View Profile
    • Keep The Fire Lit!
Re: Lately I have to check my autoblog as it gives me much error...
« Reply #2 on: February 24, 2016, 07:04:45 AM »
Lately I have to check my autoblog as it gives me much error and does not publish .. FAIL ERROR: The Attempt to post to the blog failed with the following error:

Error # :

Have you contacted help desk? https://askjonleger.desk.com/