Author Topic: Has there been a glitch in the database?  (Read 65 times)

0 Members and 1 Guest are viewing this topic.

Offline MegTopic starter

  • Global Moderator
  • Trade Count: (0)
  • Hero Member
  • *****
  • Thank You
  • -Given: 365
  • -Receive: 90
  • Posts: 6938
  • Freedup to do what you really want
    • View Profile
    • Keep The Fire Lit!
Has there been a glitch in the database?
« on: January 29, 2017, 09:24:01 AM »
I was in earlier and answered 3 or 4 questions but now the questions are showing as unread, my replies have disappeared and so has one of the questions.  :o

Offline Jonathan Leger

  • Administrator
  • Trade Count: (+1)
  • Hero Member
  • *****
  • Thank You
  • -Given: 6
  • -Receive: 630
  • Posts: 8121
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: Has there been a glitch in the database?
« Reply #1 on: January 29, 2017, 10:22:14 AM »
No glitches -- we just moved to another host so we probably just lost your replies (they were made after we backed up the data for the move). Apologies.

Offline MegTopic starter

  • Global Moderator
  • Trade Count: (0)
  • Hero Member
  • *****
  • Thank You
  • -Given: 365
  • -Receive: 90
  • Posts: 6938
  • Freedup to do what you really want
    • View Profile
    • Keep The Fire Lit!
Re: Has there been a glitch in the database?
« Reply #2 on: January 29, 2017, 12:44:46 PM »
OK, thanks

Offline MegTopic starter

  • Global Moderator
  • Trade Count: (0)
  • Hero Member
  • *****
  • Thank You
  • -Given: 365
  • -Receive: 90
  • Posts: 6938
  • Freedup to do what you really want
    • View Profile
    • Keep The Fire Lit!
Re: Has there been a glitch in the database?
« Reply #3 on: January 29, 2017, 12:56:45 PM »
The "Quote" function isn't working, only quick reply.

Offline Stevej

  • Trade Count: (0)
  • Jr. Member
  • **
  • Thank You
  • -Given: 12
  • -Receive: 0
  • Posts: 60
    • View Profile
  • Skype: team.steve
Re: Has there been a glitch in the database?
« Reply #4 on: January 30, 2017, 06:35:42 AM »
I can't login to SM2. Please advise. Thanks...

Offline Jonathan Leger

  • Administrator
  • Trade Count: (+1)
  • Hero Member
  • *****
  • Thank You
  • -Given: 6
  • -Receive: 630
  • Posts: 8121
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: Has there been a glitch in the database?
« Reply #5 on: January 30, 2017, 07:22:11 AM »
Put a ticket in at AskJonLeger.com. It's probably just a matter of the domain name propagating to you or the VPS you're using.

Offline Jonathan Leger

  • Administrator
  • Trade Count: (+1)
  • Hero Member
  • *****
  • Thank You
  • -Given: 6
  • -Receive: 630
  • Posts: 8121
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: Has there been a glitch in the database?
« Reply #6 on: January 30, 2017, 07:22:37 AM »
Quote
The "Quote" function isn't working, only quick reply.


Thanks Meg. No doubt the plugin relies on old outdated tech. I'll see what I can do.