Author Topic: What happened to Keyword Canine  (Read 396 times)

0 Members and 1 Guest are viewing this topic.

Offline bhambergTopic starter

  • Trade Count: (0)
  • Posting Member
  • *
  • Thank You
  • -Given: 3
  • -Receive: 0
  • Posts: 15
    • View Profile
    • Email
  • Skype: billhamberg
Re: What happened to Keyword Canine
« Reply #15 on: January 11, 2017, 05:31:55 AM »
I never heard from anyone either!?!?!

Offline Jonathan Leger

  • Administrator
  • Trade Count: (+1)
  • Hero Member
  • *****
  • Thank You
  • -Given: 6
  • -Receive: 630
  • Posts: 8120
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: What happened to Keyword Canine
« Reply #16 on: January 11, 2017, 06:25:18 AM »
Everyone was emailed at their account email address. Put a ticket in at AskJonLeger.com.

Offline bhambergTopic starter

  • Trade Count: (0)
  • Posting Member
  • *
  • Thank You
  • -Given: 3
  • -Receive: 0
  • Posts: 15
    • View Profile
    • Email
  • Skype: billhamberg
Re: What happened to Keyword Canine
« Reply #17 on: January 11, 2017, 07:17:48 AM »
Everyone was emailed at their account email address. Put a ticket in at AskJonLeger.com.

I've had a ticket in since December 16th - NEVER got a response - look back through this thread!

Offline Jonathan Leger

  • Administrator
  • Trade Count: (+1)
  • Hero Member
  • *****
  • Thank You
  • -Given: 6
  • -Receive: 630
  • Posts: 8120
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: What happened to Keyword Canine
« Reply #18 on: January 11, 2017, 09:02:18 AM »
I already ping'd Amin (the help desk manager). Check your spam folder for help desk replies.

Offline bhambergTopic starter

  • Trade Count: (0)
  • Posting Member
  • *
  • Thank You
  • -Given: 3
  • -Receive: 0
  • Posts: 15
    • View Profile
    • Email
  • Skype: billhamberg
Re: What happened to Keyword Canine
« Reply #19 on: January 11, 2017, 02:20:16 PM »
Jonathan - hope you can understand my frustration!? Can we take this off-line so I can make sure you have my correct email? I just want this fixed and feel like I'm getting the run-around.