JL Forums

Content Creation => Instant Video Wizard => Topic started by: kahlon on January 08, 2018, 12:51:49 AM

Title: Bug Report - Slide Animation
Post by: kahlon on January 08, 2018, 12:51:49 AM
Hi

I'm getting an error - "An unexpected error has occurred. We have been notified of this error and will investigate.", when updating slide animation - Animation Speed to very slow & below.

Thanks
BK
Title: Re: Bug Report - Slide Animation
Post by: Jonathan Leger on January 08, 2018, 06:08:07 AM
What's the URL of the video when you're in the editor? And which slide does the error occur on, and when does it occur?

If you can give me the details I'll take a look.
Title: Re: Bug Report - Slide Animation
Post by: Amin Motin on January 09, 2018, 05:40:22 AM
Kahlon is having some issues replying to this thread, so he's sent this information over:

Hi Jon,

URL - https://instantvideowizard.com/?action=videos_new&pid=2788&id=8668#videos_slides,undefined,videos_slides_edit (https://instantvideowizard.com/?action=videos_new&pid=2788&id=8668#videos_slides,undefined,videos_slides_edit)

Slide 3 -  https://www.screencast.com/t/B2T1Jb43yLV (https://www.screencast.com/t/B2T1Jb43yLV)

New question

Regarding the first & last slides - how do I use the slide specific audio instead of the video music, I tried to cut the volume but that didn't work.
Title: Re: Bug Report - Slide Animation
Post by: Jonathan Leger on January 09, 2018, 06:43:10 AM
Ok thanks. The bug that caused that is fixed (it was related to the slow zoom selection).

To disable the audio on a slide just click the Edit Slide Properties button (the one with the pencil icon on the very upper left of the slide). Slide the Music Volume slider all the way to the left. That will turn the music off for that slide.

For the last slide, the music will quickly fade once the last slide is reached, but you will hear it briefly on the slide.

Jon