JL Forums

Does this need to run on Chrome maybe?

0 Members and 1 Guest are viewing this topic.

Offline samdeane

  • *
  • 89
    • View Profile
    • SEO Build and Rank
  • Skype: sam.deane
Does this need to run on Chrome maybe?
« on: October 15, 2017, 01:00:36 PM »
Hello,
Just went to work with this for the first time this afternoon and already it has collapsed and broken down on me three times.
Does it need to be run on Chrome or is something else causing this?
Sam
London

ps again I am recording for one slide and half way through them I get this erro message: An unexpected error has occurred. We have been notified of this error and will investigate. Feeling extremely underimpressed by this tool thus far


--

I cant find a way to reply direct to your reply Jon so here is what is so as a video screen cap .. (ps this is now using Chrome, where previously i was using Firefox - all latest versions on Windows 10 - thanks ...

https://www.screencast.com/t/vnqbg6iBZ





« Last Edit: October 16, 2017, 02:46:41 AM by samdeane »
We SEO Build and Rank your site for success

Offline Jonathan Leger

  • *****
  • 8458
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: Does this need to run on Chrome maybe?
« Reply #1 on: October 15, 2017, 01:19:52 PM »
You should be using either Chrome or Firefox. If you can give me a detailed explanation of what's going on I might be able to figure it out. I have to say, you are the only user so far who is reported not being able to complete a video.

Of course has been the occasional bug report etcetera that has to be fixed, that's common for all software. But I have yet to hear anyone other than you list problems that make them unable to create videos.

So if you can give me more details about your operating system, their browser you're using, and everything that you're doing, and when specifically you see these problems, maybe I can figure out what's going on.

Thanks.

Sent from my SM-G955U using Tapatalk


Offline samdeane

  • *
  • 89
    • View Profile
    • SEO Build and Rank
  • Skype: sam.deane
Re: Does this need to run on Chrome maybe?
« Reply #2 on: October 16, 2017, 03:07:22 AM »
Ok - Found the reply feature at the foot of the page - ok ...

Here is the original issue I came to you with yesterday..

https://www.screencast.com/t/XyANbHgi
We SEO Build and Rank your site for success

Offline Jonathan Leger

  • *****
  • 8458
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: Does this need to run on Chrome maybe?
« Reply #3 on: October 16, 2017, 04:54:59 AM »
Ok, there's definitely something up. If you can provide a link to the script file I'll test it out on my end and see what's going on.

Offline samdeane

  • *
  • 89
    • View Profile
    • SEO Build and Rank
  • Skype: sam.deane
Re: Does this need to run on Chrome maybe?
« Reply #4 on: October 16, 2017, 02:16:03 PM »
As pre your suggestion, Ive attached the notepad file that I used/failed to upload.
I've since found I can copy paste the content in to the text area - so the workaround will suffice, but there may be value for you in resolving this -
My computer has always had its quirks and foibles so likely is the machinery inside this tower may have something to do with the issue.
All the best
Sam

We SEO Build and Rank your site for success

Offline Jonathan Leger

  • *****
  • 8458
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: Does this need to run on Chrome maybe?
« Reply #5 on: October 16, 2017, 02:44:09 PM »
It was not, in fact, your computer. There was a bug in the system that needed squashing. It's squashed. :) So uploading files like that should work fine now.

Offline MikeSweeney

  • *
  • 1
    • View Profile
  • Skype: mikesweeney4
Re: Does this need to run on Chrome maybe?
« Reply #6 on: October 16, 2017, 03:31:54 PM »
I'm having the same error message.  Worked fine my first day.  Yesterday and today (Monday 10-16-17) Can not generate slides.

[

Offline Jonathan Leger

  • *****
  • 8458
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: Does this need to run on Chrome maybe?
« Reply #7 on: October 16, 2017, 04:10:05 PM »
Refresh the page. I just pushed an update.

Sent from my SM-G955U using Tapatalk