JL Forums

LIVE: After Effects templates are live in the system!

0 Members and 1 Guest are viewing this topic.

Offline Jonathan Leger

  • *****
  • 8458
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog

Re: LIVE: After Effects templates are live in the system!
« Reply #1 on: October 21, 2017, 08:40:28 PM »
I'm able to create an After Effect slide, however once I generate it, it always replaces the first slide within my video that was auto generated...and then when I render the video, the After Effect slide never plays back the music that was demonstrated when sampling the After Effect slide.

Is anyone having the same issues? or am I doing something incorrectly?

The demonstration video of After Effects only demonstrates the various samples, it doesn't show us how to place them at the front or end of our videos then show us how to render it with the sound. The text to speech renders ok but the After Effect sound does not render

Thanks for any help,
Gary
« Last Edit: October 22, 2017, 09:15:25 AM by sparkie2260 »

Re: LIVE: After Effects templates are live in the system!
« Reply #2 on: October 22, 2017, 10:28:02 AM »
I am having the exact same issue with regard to being able to place the effects at the beginning or end of the video.

Offline Jonathan Leger

  • *****
  • 8458
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: LIVE: After Effects templates are live in the system!
« Reply #3 on: October 22, 2017, 03:17:09 PM »
Just add a new slide on the end of the video and use the After Effects tab once you've selected that slide.

Re: LIVE: After Effects templates are live in the system!
« Reply #4 on: October 22, 2017, 05:22:07 PM »
That's what I figured out Jon but I'm ading the slide to the front of my video. However, after the video is rendered, there is no sound with the AE slide wheter it's at the front of the video or the end of the video. The slide just plays the AE silently and then the text to speech kicks in. I've tried rendering numerous videos numerous time on different browser platforms....still the same results

Offline Jonathan Leger

  • *****
  • 8458
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: LIVE: After Effects templates are live in the system!
« Reply #5 on: October 22, 2017, 08:28:22 PM »
Make sure you don't have any audio attached to the slide (that will override the AE audio). To do that, click the microphone icon and then the 'delete audio' button.

After doing that do you have sound on the video?

Re: LIVE: After Effects templates are live in the system!
« Reply #6 on: October 23, 2017, 06:00:56 AM »
Thanks Jon...sounds like that may be my issue...I'll give that a shot! Would be nice to be able to ad a blank slide for AE effects rather than adding a slide with text and sound and then having to go back and delete everything before adding a AE slide :)

Offline Jonathan Leger

  • *****
  • 8458
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: LIVE: After Effects templates are live in the system!
« Reply #7 on: October 23, 2017, 08:46:13 AM »
If you go to the microphone icon and click the Generate Audio button and then uncheck the "Automatically re-generate when slide text updated" checkbox. That will prevent the slide from generating "blank" audio when you add a new slide that has no text. That checkbox setting is saved across all videos so will prevent you from having to remember to uncheck it each time you create a new video.

But of course, if you uncheck that box, you'll need to regenerate the text-to-speech audio any time you modify a slide.

Re: LIVE: After Effects templates are live in the system!
« Reply #8 on: October 23, 2017, 07:16:17 PM »
Thanks Jon! Got it! I'm a Pro Now :)

Offline Jonathan Leger

  • *****
  • 8458
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: LIVE: After Effects templates are live in the system!
« Reply #9 on: October 24, 2017, 04:09:37 AM »
Great!

Sent from my SM-G955U using Tapatalk