JL Forums

Video as black borders

0 Members and 1 Guest are viewing this topic.

Video as black borders
« on: October 30, 2017, 05:23:51 PM »
Uploaded video made with my Iphone and there's a large black border on the top and bottom of the video, any idea how to get rid of them?

Also when I click play there's no problem in hearing the sound, but in preview and download there isn't any video sound.

Offline Jonathan Leger

  • *****
  • 8458
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: Video as black borders
« Reply #1 on: October 31, 2017, 08:26:43 AM »
The black borders are because the aspect ratio of your phone's video is not the same as the aspect ratio of the video you're trying to create, so IVW has to modify your video so it "fits" in the slide without any of it being cut off. The only thing you can do about that is use external software to modify the dimensions of your phone's video before uploading it into a slide.

As to the video's audio not playing, make sure you delete any audio already attached to the slide (click the microphone icon and then the 'Delete Slide Audio' button). That should allow the video's audio to play through.

Jon

Re: Video as black borders
« Reply #2 on: October 31, 2017, 02:49:11 PM »
Great that worked, (click the microphone icon and then the 'Delete Slide Audio' button). That should allow the video's audio to play through.

Re: Video as black borders
« Reply #3 on: October 31, 2017, 02:50:26 PM »
Now to fine a software that will help me modify the dimensions of my phone's video, any suggestion or can you recommend a reasonable prices video camera I can use that will meet the requirement?

Re: Video as black borders
« Reply #4 on: October 31, 2017, 05:10:06 PM »
Found a solution for black border I used "Freemake Video Converter" to convert smart phone video to MP4 and upload it and it worked, no more black borders.