JL Forums

Only Getting One Keyword

0 Members and 2 Guests are viewing this topic.

Only Getting One Keyword
« on: October 10, 2014, 05:50:32 PM »
I'm new to Keyword Snatcher and sometimes when I do a search I get the original keyword in the results. These are keywords that should have many results and I'm not sure why this is happening. Does anyone know why?

Thanks!

Re: Only Getting One Keyword
« Reply #1 on: October 14, 2014, 07:53:05 AM »
I'm new to Keyword Snatcher and sometimes when I do a search I get the original keyword in the results. These are keywords that should have many results and I'm not sure why this is happening. Does anyone know why?

Thanks!

Hi Dianne,

I'm afraid we haven't heard of any other reports regarding this matter. 

Please send me a PM here on the forum with the KW search you've attempted and I'll try to duplicate this issue.

Thanks.

Re: Only Getting One Keyword
« Reply #2 on: February 06, 2015, 12:10:37 PM »
Hi Daniel

I purchased Keyword Snatcher yesterday and I'm having this problem too.

I'm trying to do a 'Youtube only' search for the keyword 'cell caravans' in Australia.

I am only getting the original keyword populating the bottom window even though there are 37 results found for my keyword.

Any help appreciated.

regards
Wayne

Re: Only Getting One Keyword
« Reply #3 on: February 06, 2015, 02:42:42 PM »
Hi,

I also just purchased today.

I did one run and all worked well.

N.B. I tried with several keywords BUT only one KW returned each time.

Please help.

Thank you.

Just tried another run but, like above, only the original keyword shows in results box!

Re: Only Getting One Keyword
« Reply #4 on: February 06, 2015, 02:45:43 PM »
Further to my last post;

I logged out and back in again and that appears to have fixed it!

Offline Meg

  • *****
  • 7323
  • Freedup to do what you really want
    • View Profile
Re: Only Getting One Keyword
« Reply #5 on: February 06, 2015, 03:03:17 PM »
Hi Daniel

I purchased Keyword Snatcher yesterday and I'm having this problem too.

I'm trying to do a 'Youtube only' search for the keyword 'cell caravans' in Australia.

I am only getting the original keyword populating the bottom window even though there are 37 results found for my keyword.

Any help appreciated.

regards
Wayne

There are only 3 Youtube videos of cell caravans on Youtube, according to Google. I think the number 37 comes from the way Keywordsnatcher works. It works by checking the keyword you put in, followed by a letter of the alphabet. It runs through all the letters of the alphabet (26) and then the numbers 0 - 9 (10). There are 26 letters in the alphabet, plus 10 numbers plus your original starter keyword = 37. Those are the 37 original starters it tries, in order to get keywords for you. After that, it goes through all the keywords found from the original 37 and sees if there are any more. Try putting the word "diet" in and only ticking "youtube". It comes up with a LOT of keyword phrases.

Re: Only Getting One Keyword
« Reply #6 on: February 06, 2015, 03:58:57 PM »
Thanks Meg

But shouldn't it at least show the 3 results you're referring to?

When I go to Youtube,  I find there are in fact 8 videos by Cell Caravans on Youtube ... so I find that a bit confusing.

To illustrate my problem further ... I tried another keyword search using the keyword 'flea control' and searched for Youtube results only.
Keyword Snatcher gave me 3 results, but there are over 46,000 videos on Youtube for this keyword.

Even more confused )-:

Wayne
« Last Edit: February 06, 2015, 04:06:10 PM by Wayne »

Offline Jonathan Leger

  • *****
  • 8479
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: Only Getting One Keyword
« Reply #7 on: February 06, 2015, 05:55:14 PM »
The number of videos has nothing to do with the keywords. If all 46,000 videos are specifically for "flea control" and nothing else, then of course there aren't going to be more keywords than that.

Go to YouTube and type "flea control" into the search box. You'll see you hardly get any results.

Re: Only Getting One Keyword
« Reply #8 on: February 07, 2015, 03:54:57 AM »
For anyone who is still experiencing problems as described above. I found that when only the original KW was returned, and logging out/in didn't help (which did help the first time I tried it), I then cleared cookies and suddenly it worked again(?) Hope that helps!

Re: Only Getting One Keyword
« Reply #9 on: February 07, 2015, 08:11:44 AM »
... clearing cookies not working now so there appears to be an issue elsewhere!

Re: Only Getting One Keyword
« Reply #10 on: February 08, 2015, 07:20:04 AM »
After more testing, I discovered that when only one keyword was being retrieved, if I then used the Local Keyword tool and then came back to the main Keyword Tool, it tended to then retrieve keywords. Hope it helps!

Offline Jonathan Leger

  • *****
  • 8479
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: Only Getting One Keyword
« Reply #11 on: February 08, 2015, 08:03:55 AM »
This sounds like a browser-based issue. I can't duplicate it and haven't heard this reported by anyone else.

What browser are you using?

Re: Only Getting One Keyword
« Reply #12 on: February 08, 2015, 07:10:37 PM »
The problem I am having is unable to pull results from eBay and Amazon.  Example keyword stroller results in 1 result.  I know for a fact there are more than one result for this word  :o 
« Last Edit: February 08, 2015, 07:36:21 PM by gerrypo »

Re: Only Getting One Keyword
« Reply #13 on: February 09, 2015, 03:14:21 AM »
This sounds like a browser-based issue. I can't duplicate it and haven't heard this reported by anyone else.

What browser are you using?

I'm using Firefox.

Offline Jonathan Leger

  • *****
  • 8479
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: Only Getting One Keyword
« Reply #14 on: February 09, 2015, 07:24:58 AM »
This issue should be resolved. If it happens again, wait a couple of hours and then try again. I think Google decided to block your ability to get search suggestions for a while. I've modified the system to slow down the keyword generation a bit. That should resolve it.