Author Topic: Exception Error...  (Read 4701 times)

0 Members and 1 Guest are viewing this topic.

Offline sublimus

  • Trade Count: (0)
  • Sr. Member
  • ****
  • Thank You
  • -Given: 4
  • -Receive: 3
  • Posts: 265
    • View Profile
Re: Exception Error...
« Reply #15 on: February 05, 2012, 08:20:14 PM »
10 bucks it will die like webcompAnalyst and instantArticleWizard 1 and 2, In favor of keywordCanine.

Aquarium care

"And it just does'nt stop there."

Offline Jonathan Leger

  • Administrator
  • Trade Count: (+1)
  • Hero Member
  • *****
  • Thank You
  • -Given: 6
  • -Receive: 630
  • Posts: 8121
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: Exception Error...
« Reply #16 on: February 05, 2012, 09:31:25 PM »
10 bucks it will die like webcompAnalyst and instantArticleWizard 1 and 2, In favor of keywordCanine.

No, it won't die. The issue is just a bit more complicated than I expected.

And, for those who don't know the facts, WCA was only laid to rest because of Y! Site Explorer shutting down. IAW1 and 2 don't exist because IAW3 replaced them. And it's alive and thriving.

Keyword Canine serves an entirely different purpose than any of those tools.
« Last Edit: February 05, 2012, 09:39:29 PM by Jonathan Leger »

Offline grf

  • Trade Count: (0)
  • Hero Member
  • *****
  • Thank You
  • -Given: 1
  • -Receive: 13
  • Posts: 755
    • View Profile
Re: Exception Error...
« Reply #17 on: February 06, 2012, 05:33:59 AM »
OK. Jon. Any idea of the ETA for a fix? I was going to substitute Google keywords for Bing, being the 2'nd biggest search engine but no keywords get returned for it at all.

Thanks,
Glenn

Offline Meg

  • Global Moderator
  • Trade Count: (0)
  • Hero Member
  • *****
  • Thank You
  • -Given: 365
  • -Receive: 90
  • Posts: 6937
  • Freedup to do what you really want
    • View Profile
    • Keep The Fire Lit!
Re: Exception Error...
« Reply #18 on: February 06, 2012, 06:08:10 AM »
MOVE TOPIC
REMOVE TOPIC
LOCK TOPIC
SET TOPIC STICKY
MERGE TOPICS

KS was working for me this morning, with Google. Is it not working for you? Only Bing wasn't working for me.