JL Forums

THIS is WHY KS is NOT GETTING GOOGLE RESULTS

0 Members and 1 Guest are viewing this topic.

THIS is WHY KS is NOT GETTING GOOGLE RESULTS
« on: August 20, 2010, 11:21:01 AM »
THIS is WHY KS is NOT GETTING GOOGLE And Bing etc RESULTS...
For me anyway...

I have isolated this to be a LOCAL problem..

Something on my WIN XP PC is causing this, NOT Google, Bing, etc and NOT KS..

I installed KS on A PC with Win7, and on a Vista PC,
and KS is working  awesome, like it did before this problem...

I dont know yet if it is win xp,
or if it is another keyword tool...

If you are like me, a software tool junkie,
(part of getting past this is admitting i have a problem   :D

And I am a keyword tool junkie, in a bad way...
I also have other tools that do competition research,
like checking their on page seo, backlinks, etc...
And article submitters, blog submitters, this subber, that subber...
I got too much crap on my pc   :o

HTH

Howard
« Last Edit: August 20, 2010, 11:25:50 AM by howdabr2 »

Re: THIS is WHY KS is NOT GETTING GOOGLE RESULTS
« Reply #1 on: August 20, 2010, 11:34:24 AM »
UPDATE:

I installed KS on a different pc that also has win xp, sp3...

and it works
.

This one is a dell mini laptop with xp sp3...

the pc which KS stopped working properly on
is a desktop with xp sp3...

the win 7 pc is a desktop, and the vista pc is a laptop...

so this goes beyond a shadow of a doubt to me that the problem
is LOCAL, aka the probem is on the pc's that the problem is occuring,
and not error with KS or google or bing etc changing their alogrithms, etc...


« Last Edit: August 20, 2010, 11:38:02 AM by howdabr2 »

Reinstalled KS - Working Now
« Reply #2 on: August 20, 2010, 12:12:19 PM »
After seeing KS work on other machines off the same internet connection....

I decided to uninstall KS on the desktop pc with Win XP....
I then REBOOTED, and then REinstalled KS..
.

And now is returning results as it should,
and is working with the keywords that were not working before...

I don't know what the exact source of the problem was,
but was an easy fix by reinstalling...

ASK, however, doesn't seem to return many results for any keyword,
but i dont think Ask ever did return too many results...


But Google, Bing, Amazon, and Ask are showing results again....
Suspiciously, Yahoo seemed to be unaffected thru this whole ordeal...
Maybe Yahoo is behind this!?  :D LoL  :D

HTH


Howard
« Last Edit: August 20, 2010, 12:33:33 PM by howdabr2 »

Re: THIS is WHY KS is NOT GETTING GOOGLE RESULTS
« Reply #3 on: August 20, 2010, 06:54:48 PM »
That did not work for me. I uninstalled and reinstalled and rebooted but did not help.

Re: THIS is WHY KS is NOT GETTING GOOGLE RESULTS
« Reply #4 on: August 20, 2010, 07:18:56 PM »
Cleared cookies and cache read this solution in another post and it fixed the problem.

Re: THIS is WHY KS is NOT GETTING GOOGLE RESULTS
« Reply #5 on: August 21, 2010, 07:06:28 AM »
Intersting tommy... i clear temps and cookies constantly, but that didnt fix KS for me....

what OS are you using? xp, 7, vista....

Im curious to see if a reinstall works for anyone else...
If anyone else tries to reinstall, do
a reboot before you reinstall...
Thats very important you refresh the pc
after you uninstall...




Re: THIS is WHY KS is NOT GETTING GOOGLE RESULTS
« Reply #6 on: August 22, 2010, 04:46:30 PM »
I have vista.

Re: THIS is WHY KS is NOT GETTING GOOGLE RESULTS
« Reply #7 on: August 27, 2010, 07:43:12 PM »
there's no admin guy to help us??
i also didn't get anything from google with US search

Re: THIS is WHY KS is NOT GETTING GOOGLE RESULTS
« Reply #8 on: August 31, 2010, 01:41:31 PM »
Not getting US google results either -

uninstalled
cleared cache
DNS system cache
all cookies
ran CC Cleaner
rebooted
re-installed - didn't ask me for key or anything?...

Still does not work?......any more suggestions??

Re: THIS is WHY KS is NOT GETTING GOOGLE RESULTS
« Reply #9 on: September 04, 2010, 01:57:43 PM »
I'm using Windows 7 and the google kw's are missing in my searches so I don't see it as an XP problem. I don't know why other installed softwares would interfere if they're not running concurrently.
I've yet to try looking only UK and Australia though

Re: THIS is WHY KS is NOT GETTING GOOGLE RESULTS
« Reply #10 on: September 05, 2010, 10:06:50 AM »
Quote
I don't know why other installed softwares would interfere if they're not running concurrently.

I have noticed the problem happens after I have run programs like SEO elite, etc...

I havent tried running any keyword programs at the same time, as that will cause
conflicts for sure, I have done it in the past, having 2 or 3 KW research tools loaded at the same time
and the keyword tools start to not work right...



Re: THIS is WHY KS is NOT GETTING GOOGLE RESULTS
« Reply #11 on: September 14, 2010, 11:12:53 AM »
I get so many results with Google I don't even try the others.. why bother when the results are in the thousands?

This tool works great!  8)
Explosive Leads Generation.. More than 70,000 marketers use this one powerful system. Why?http://www.leadsleap.com/?r=tradeview