Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - chaps

Pages: 1 2
1
same problems as above. now the new ones are that I'm getting gibberish results.

Ok I'll pay again to have this software work.

It hasn't worked properly in a long time.

{snip: this forum is not for discussing competitors}

2
WebComp Analyst (CLOSED) / Re: Help!!! Somebody Help!!!
« on: October 30, 2010, 03:07:15 AM »
I downloaded the version without the commercial intent option.

but i'm still getting no site links or back links on either my vista or windows 7 computer.

I open webcompanalyst as administrator but I don't do anything extra to download as administrator.

3
WebComp Analyst (CLOSED) / Re: Help!!! Somebody Help!!!
« on: October 29, 2010, 10:42:28 AM »
now today I'm not getting sitelinks and backlinks. only zeros show. I still get PR numbers

4
I'm running into the same problem.

PR shows but not back links and sitelinks.

All the bugginess started on Monday.

5
WebComp Analyst (CLOSED) / Re: WCA Issues - Even when I run as admin
« on: October 28, 2010, 10:45:01 AM »
Ok here is some new info. I have  unchecked get commercial intent and that clears up the problem.

That might have something to do with yahoo transitioning to Bing this week. might not.

6
WebComp Analyst (CLOSED) / Re: Help!!! Somebody Help!!!
« on: October 28, 2010, 10:43:51 AM »
Ok here is some new info. I have  unchecked get commercial intent and that clears up the problem.

That might have something to do with yahoo transitioning to Bing this week. might not.

7
WebComp Analyst (CLOSED) / Re: WCA Issues - Even when I run as admin
« on: October 28, 2010, 08:10:30 AM »
I've run into the same problem for the first time this week.

I'm running on windows vista. The unhandled exception occurs whether I run as administrator or not.

I've downloaded and reinstalled a couple times to no avail.

8
WebComp Analyst (CLOSED) / Re: Help!!! Somebody Help!!!
« on: October 28, 2010, 08:08:02 AM »
I'm running under windows vista. the same problem cropped up this week for me.

same screen.

I happens whether I login as  administrator or not.

9
WebComp Analyst (CLOSED) / Re: webcompanalyst 1.34 is totally buggy.
« on: December 31, 2009, 06:51:28 AM »
I bought 1.34 for my second computer at the discount price and I still have a problem. I get this message
Unhandled exception has occurred in your application. If you click
Continue, the application will ignore this error and attempt
to continue. If you click Quit, the application will close
immediately.
Access to the path 'C:\Program Files (x86)\Webcompanalyst\license.txt'
is denied.

10
WebComp Analyst (CLOSED) / Re: webcompanalyst 1.34 is totally buggy.--not
« on: December 29, 2009, 07:14:03 PM »
All right. As per advice on the board -- I turned off the computer & restarted it, unchecked commercial intent -- as advised on this board-- and that seemed to solve the problem.

So it appears the problem is in the commercial intent option

11
WebComp Analyst (CLOSED) / webcompanalyst 1.34 is totally buggy.
« on: December 29, 2009, 01:19:28 PM »
webcompanalyst 1.34 is totally buggy. nothing works. I have it installed on two of my computers and it doesn't work at all on either one. I hardly know where to begin. the problems are in depth. and they are different on each machine.
On both machines I get no backlinks sitelinks or pagerank numbers.
One machine seemed to install the program properly while the other did not seem to do so. One program never completes its analysis and I have to shut down the program and restart it to get it to do another analysis. the other allows me to do one analysis after the other however, I get no results.

12
Me too. I updated to WCA 1.23 and noticed that no site link totals are being generated. To be sure--WCA is showing backlinks but not site links. Also, deep link analysis is not showing any data.

13
now I can't get the program to run at all. maybe the ticket is to delete it and download a new copy.

14
Since downloading the last item I've been having stability issues too.

15
One of the rules for paid members is that they can have more than one blog but each blog has to be unique ip address.

How would this apply to the freebies. That is, its likely some of the freebies will have more than one blog on an IP. Can the freebie system be constructed so as to preclude one poster from taking content to more than one blog on the sam IP. (Maybe this is not important. I don't know.)

I'm not too fond of the idea of editors of the freebee blogs having the right to edit content as it comes in.  imho that provides opportunity for trouble--especially with all the spinning and the outbound links. Its not likely that all or even most will understand the code--or that all or most will like the outbound links.

Here's a plug for Andy Williams KRI. Great tool.

You might be able to work a deal with Andy to invert his KRI so as to create an algorithm that sorts an article for latent semantic indexing according to whatever keyword the person says that article is targeted for. If the article fits some percentage of LSI then -- it gets  posting on the free network.

So that your tool would determine if an article met the criteria. If so then it would be published on the free network.

That would incent the system to move from a  linking network to a syndication network.

Hmm, come to think of it. I need to use KRI and Answer Analyst together. I've bought both.

Can anyone suggest a good spinning tool? Or is the best method still hand coding?

Pages: 1 2