JL Forums

Recent Posts

Pages: 1 2 3 ... 10
1
Instant Video Wizard / Instant Video Wizard Change Log Available
« Last post by Jonathan Leger on Today at 07:00:39 AM »
A number of people have asked for a list of the updates and changes to Instant Video Wizard.

A "change log" is now available. You can find the link at the bottom of the Help page or go directly to this URL:

https://instantvideowizard.com/?action=help_changelog

Jon
2
Instant Video Wizard / Re: UPDATE Changelog
« Last post by Jonathan Leger on Today at 06:59:41 AM »
Change log is now available. You can find the link at the bottom of the Help page or go directly to this URL:

https://instantvideowizard.com/?action=help_changelog
3
Instant Video Wizard / Re: Spinning Cogs
« Last post by jack1936 on February 23, 2018, 10:01:21 PM »
Hi Jon,
The judder is not a big issue with me - just a bit disconcerting. It was happening while I was working on the edits and checking the audio content before saving the slide.
4
Instant Video Wizard / Re: Save & Close issue
« Last post by Jonathan Leger on February 23, 2018, 01:02:38 PM »
This issue should be resolved. It was indeed related to that specific video.
5
Instant Video Wizard / Re: Spinning Cogs
« Last post by Jonathan Leger on February 23, 2018, 12:54:41 PM »
I previewed the entire video without any judder, though. Can you tell me which specific slide(s) you're seeing that with?
6
Instant Video Wizard / Re: Spinning Cogs
« Last post by Jonathan Leger on February 23, 2018, 12:53:03 PM »
The Update/Update and Close issue was indeed related to your specific video. That should be resolved now.
7
Instant Video Wizard / Re: Spinning Cogs
« Last post by Jonathan Leger on February 23, 2018, 12:39:55 PM »
Is it the same video as you posted in your second reply to this thread? If so I'll copy it into my account. It must be related to the video because I can't duplicate any of these issues.
8
Instant Video Wizard / Re: Spinning Cogs
« Last post by jack1936 on February 23, 2018, 12:29:28 PM »
Hi Jon,
Sorry to say that I am still having a bit of bother with this same video.
I have finished recording the audio, but on occasion, the countdown timer stuck when it got to 1, and I had to reboot to get it to go back to the mic at the countdown
I also now find that the "update and close" and "update" don't work when editing slides. I discovered this when I was trying to get the text box to delay for an extended time before fading on slide 1.
Another oddity now appearing is that slides are juddering on edit play back (more so when editing audio).
I am managing to work around most of these but thought you might want to know about them anyway.

Regards - Jack
9
Instant Video Wizard / Re: Save & Close issue
« Last post by Jonathan Leger on February 23, 2018, 11:33:26 AM »
Thanks for that detail. I'll load that one up and see what's up with it.
10
Instant Video Wizard / Re: Save & Close issue
« Last post by martyn01202 on February 23, 2018, 11:24:53 AM »
It only seems to happen on the pre-built, '5 Amazing Social Media Marketing Tips' video, when you try to edit it.
The videos I create from scratch seem fine.
Pages: 1 2 3 ... 10