JL Forums

Recent Posts

Pages: 1 2 3 4 5 ... 10
21
Instant Video Wizard / Re: IVW NOT Working
« Last post by bluecoyote on December 02, 2017, 03:50:59 AM »
what do you mean.. now you can upload in bulk??   did I miss a new feature?
22
Instant Video Wizard / Re: IVW NOT Working
« Last post by kinuthia on December 01, 2017, 06:42:36 PM »

Thanks Jon. Its now working fine.
23
Instant Video Wizard / Re: IVW NOT Working
« Last post by Jonathan Leger on December 01, 2017, 05:09:29 PM »
This issue should be resolved now.
24
Instant Video Wizard / Re: IVW NOT Working
« Last post by kinuthia on December 01, 2017, 03:19:30 PM »
I have just tried it there now and got the slides generated ok (about 33). Is there anything special in the text? For instance, do you have an "&" or any other symbols?

Did you check the auto-animation checkbox.

When i check it, it hangs during slide generation.
When i use all the other options and leave the auto-animation unchecked, It generates successfully.

When i try to add a video clicp to one of the slides, it hangs.

Seems there is a problem with the animation and video (clips).

25
Instant Video Wizard / Re: IVW NOT Working
« Last post by cyrrus1111 on December 01, 2017, 02:56:22 PM »
Do you mean that it hangs when rendering the video for download or when creating the first set of slides that you can then edit?

Slides creation works. But image animation don't work for me. When I say don't work, I mean the two wheels start turning and the process lasts forever, the page freezes and I must close it and login again. Seems like some kind of overload in the system so to speak.
26
Instant Video Wizard / Re: IVW NOT Working
« Last post by Meg on December 01, 2017, 02:24:55 PM »
I have just tried it there now and got the slides generated ok (about 33). Is there anything special in the text? For instance, do you have an "&" or any other symbols?
27
Instant Video Wizard / Re: IVW NOT Working
« Last post by kinuthia on December 01, 2017, 02:06:11 PM »
Do you mean that it hangs when rendering the video for download or when creating the first set of slides that you can then edit?

It hangs when generating the slides.

I tried without any text and it generated the two default slides. But this does not help since we need to generate from text/script.
28
Instant Video Wizard / Re: IVW NOT Working
« Last post by Meg on December 01, 2017, 01:42:06 PM »
Do you mean that it hangs when rendering the video for download or when creating the first set of slides that you can then edit?
29
Instant Video Wizard / Re: IVW NOT Working
« Last post by kinger on December 01, 2017, 01:41:38 PM »
I imagine that now everyone is updating in bulk, instead of one thing at a time.

I can't render any videos as the cogs just keep spinning on video additions and after adding the pan and move effect.

Hopefully will be sorted soon :-)
30
Instant Video Wizard / Re: IVW NOT Working
« Last post by cyrrus1111 on December 01, 2017, 08:48:03 AM »
Is it just me?

After the new tags option, i have tried making videos but the system just hangs for ever on "Generating slide 1 of XXX"


Same here. Video rendering stays at 0% forever.

Pages: 1 2 3 4 5 ... 10