JL Forums

Recent Posts

Pages: 1 2 3 4 5 ... 10
21
Instant Video Wizard / Re: Using the same video
« Last post by Jonathan Leger on February 16, 2018, 08:39:22 AM »
The video can be the same, but keep in mind that YouTube won't keep two duplicate videos in your account. So the event will occur and the video will get streamed but YouTube won't add the duplicated video as a permanent video into your account.

To have each live event become a permanent video all you have to change is one thing about the video itself. For instance, if you change the text on the first slide to reflect a different title and then render the video again, YouTube will keep the video because it's not exactly the same as the original.

Make sense?
22
Instant Video Wizard / Re: Using the same video
« Last post by guym on February 16, 2018, 06:35:37 AM »
Currently IVW will only stream the video to the last configured Live Event. So to use the same video for multiple keywords and markets you'll need to clone the video in the project and configure the cloned video for a separate live event.

However, it's on my to-do list to have IVW handle multiple live event streams from one video.
Thank-you...do we have to make some variations...title, keywords..length of video..and do change the content..to avoid duplicate content issues..if it is an issue with live events.
23
Instant Video Wizard / Re: Update Multiple Font Bug
« Last post by Jonathan Leger on February 16, 2018, 05:45:19 AM »
Nevermind. I figured out what's causing this bug. It will be fixed in the next update. Thanks for the report!
24
Instant Video Wizard / Re: Update Multiple Font Bug
« Last post by Jonathan Leger on February 16, 2018, 05:36:35 AM »
Hmm.. That's odd because that shouldn't be able to happen! But apparently it did. Does this happen each time you update multiple slides that have highlighted text? At any rate I'll look into it. Thanks for the report.
25
Instant Video Wizard / Re: Update Multiple Font Bug
« Last post by Tactico on February 15, 2018, 11:17:18 PM »
The white text is the font changed when selecting Update Multiple.

The yellow text remains the same as the default font.
26
Instant Video Wizard / Re: Update Multiple Font Bug
« Last post by Tactico on February 15, 2018, 11:16:13 PM »
By highlighted words, I mean the text in yellow.

Two screenshots attached below:
27
Instant Video Wizard / Re: Update Multiple Text Layouts Possible?
« Last post by Tactico on February 15, 2018, 10:38:13 PM »
You can do that too. Just check the "Text Location" box in the list of checkboxes on the Update Multiple dialog.

Thanks Jon. I'll try it out!
28
Instant Video Wizard / Re: Update Multiple Font Bug
« Last post by Jonathan Leger on February 15, 2018, 06:04:01 PM »
I still don't understand what you mean by "highlighted text". Each text box can only have one font. A single text box can't use two fonts. The system doesn't support that (currently).

Can you post a screenshot of what you mean?
29
Instant Video Wizard / Re: Update Multiple Text Layouts Possible?
« Last post by Jonathan Leger on February 15, 2018, 06:02:58 PM »
You can do that too. Just check the "Text Location" box in the list of checkboxes on the Update Multiple dialog.
30
Instant Video Wizard / Re: Update Multiple Font Bug
« Last post by Tactico on February 15, 2018, 05:52:57 PM »
Hi Jon,

Sorry for the confusion.

Here's an example:

So I changed the font on one of my slides to the Quigley font.

Since I wanted the same font on all my slides, I chose the Update Multiple Option.

And then from there, I selected Update All Slides.

I chose the font option.

It then started updating, and rendering all the slides with the new font.

I noticed that on all slides, only the standard text was converted to the Quigley font.

Highlighted text was still the same (the default Lato font).

So it became really weird. Two different fonts on every slide.
Pages: 1 2 3 4 5 ... 10