JL Forums

Recent Posts

Pages: 1 2 3 4 5 ... 10
21
Instant Video Wizard / FEATURE REQUEST
« Last post by bluecoyote on November 15, 2017, 03:32:26 AM »
Hi Johnathan


II would like to add feature requests if its ok.


1.) The ability to move videos between project folders.

2.) is there a way to get more size output options?   for various platfoms.   like these

https://www.screencast.com/t/U62fUZ5Uhj

this open up some nice options when we are doing client work.   

if anyone here is not aware of this  facebook is rolling out the ability to upload a video to its header..  which opens a unique foot in the door method for client work..

Thank you





22
Instant Video Wizard / Re: Zoom Effect on images
« Last post by kinuthia on November 10, 2017, 05:59:52 AM »
The update makes a very big difference as compared to the statics images. Although it is working fine here are some observations.

1.
When it comes to auto-choosing/selecting the slide layout formats (left and right), it is only selecting the left text format only and not the right format layout. I'm sure one can change this manually but i'm refering to the auto-generation.

2.
During the tutorial last night, Amin made a very good point of the relationship between the text and the image. i.e. if you have the right or left format layout, the image panning should be towards the text and not moving away from the text. Yes again one can do this manually but i'm just wondering if you can enforce this rule for the auto generation such that if left text layout is selected the panning to the left will be selected.

3.
Lastly, can you please leave the animate slide checkbox selceted by default. I understand you need to warn us about the generation time added but maybe you can have some red warning text appended to the checkbox text. (Just a thought).

Regards,
Kinuthia.
23
Instant Video Wizard / Re: Zoom Effect on images
« Last post by kinuthia on November 09, 2017, 05:19:31 PM »

Thanks Jon for that.

Everything looks good. If anything i'll let you know.

Regards.
24
Instant Video Wizard / Re: error message
« Last post by Jonathan Leger on November 09, 2017, 03:01:26 PM »
I've pushed a number of updates that fix some issues users have reported. So it's very possible that what you were experiencing has been fixed in those updates.

Sent from my SM-G955U using Tapatalk

25
Instant Video Wizard / Re: error message
« Last post by mtntgr on November 09, 2017, 02:11:21 PM »
I don't if this is/was the problem but I re-logged in and error messages are gone at least for now. (stale connection?)
One other problem I was getting the other day was that downloaded mp3 files turned out to be some weird html file but that stopped yesterday.

I'll document any future issues better in the future.

Thanks
26
Instant Video Wizard / Re: Zoom Effect on images
« Last post by Jonathan Leger on November 09, 2017, 01:27:05 PM »
FYI I fixed those bugs and just pushed an update that allows Ken Burns be applied to left/right aligned slides. So now when you choose the Animate Slides option on the Wizard tab it will animate those images as well.

Sent from my SM-G955U using Tapatalk

27
Instant Video Wizard / Re: Information about your video "abcxyz"
« Last post by kinuthia on November 09, 2017, 05:28:32 AM »
Thanks Jon. I'll do that.

Regards.
28
Instant Video Wizard / Re: Information about your video "abcxyz"
« Last post by Jonathan Leger on November 09, 2017, 05:25:47 AM »
If you get a copyright warning for a video that only uses IVW content, dispute it and say that you have the rights to use the content from VideoBlocks.com. It's just a copyright troll bot automatically flagging anything it thinks it can. If you dispute it they'll drop the claim.

Sent from my SM-G955U using Tapatalk

29
Instant Video Wizard / Re: error message
« Last post by Jonathan Leger on November 09, 2017, 05:23:24 AM »
I at least need the full url of the page when you render the video.

Sent from my SM-G955U using Tapatalk

30
Instant Video Wizard / Re: error message
« Last post by pephenus on November 09, 2017, 05:13:23 AM »
John l don't what other details you need. Like l said yesterday, it happened while trying to render the video before uploading it to youtube. "It say backup video to the cloud then minutes later the error will appears." Nothing more.
Pages: 1 2 3 4 5 ... 10