JL Forums

Recent Posts

Pages: 1 ... 8 9 10
91
If you expected to 'get ripped off' why were you so foolish as to place an order?

What support exactly were you expecting from this site which is a forum, not a support desk?
92
iNeedArticles / I ordered 1 article with guaranteed delivery within 24 hours
« Last post by eagleeye on May 07, 2017, 06:19:47 AM »
as the subject line said I ordered 1 article with the option of delivery within 24 hours.......as would be expected the 24 hour delivery option was not fulfilled.....lol

so basically I got ripped off the very first time I tested these guys.....again was totally expected

fired off a support ticket but I see now that support from this site is non existant....

please advise if possible
93
Niche Jet / Re: New Nichejet Authority Site Setup
« Last post by TedLeger on May 06, 2017, 09:42:32 AM »
There actually is no single post really. Typically when questions are asked Jon/Josh/Amin will give their input regarding the answers. The layout of the sites though are nothing earth shattering. The only real difference is we take the Navigation Menu/Top Level Menu out from under the header and put the menu in the sidebar.

Then we insert the link ads underneath the header. You have to generate the link ads in your Google Adsense account. Once generated you can insert them below the header. That's where we have found them to be optimal, but you can try them different places if you like. Here is how to create a link ad unit in your Google Adsense account:

https://support.google.com/adsense/answer/6330564?hl=en
94
Niche Jet / Re: New Nichejet Authority Site Setup
« Last post by Meg on May 06, 2017, 06:45:28 AM »
I don't see it either. Why not ask Ted to provide a link to the post?
95
Niche Jet / New Nichejet Authority Site Setup
« Last post by golfguy on May 05, 2017, 07:17:03 PM »
Ted said the new setup John is using in the Nichejet Authority site is explained in the JL Forums.

I've looked everywhere and don't see it.

Where would I find that?

Thanks.
96
The Best Spinner 3 / Re: TBS has stopped working after instalation
« Last post by Meg on May 01, 2017, 11:13:42 PM »
It is important to follow this sequence:
Uninstall TBS
Turn off your computer and reboot
Download a fresh copy of TBS from the link
Reinstall using "Run as Administrator"

This works for over 90%.
If this does not work, go back to helpdesk

EDIT: Also, check your antivirus isn't stopping any access to the TBS server. You may need to whitelist the program in your antivirus program.
97
The Best Spinner 3 / Re: TBS has stopped working after instalation
« Last post by mariojt on May 01, 2017, 08:06:38 PM »
yup already done that. I reinstall 2-3 times after installing .net still no lluck
98
The Best Spinner 3 / Re: TBS has stopped working after instalation
« Last post by Meg on May 01, 2017, 12:14:42 PM »
It may be necessary to reinstall TBS AFTER installing dot net 3.5, so it "picks up" the dot net. Reinstalling TBS is easy. I have found it best to install as administrator.
99
The Best Spinner 3 / Re: TBS has stopped working after instalation
« Last post by mariojt on May 01, 2017, 10:17:19 AM »
just installed the framework 3.5 doesnt work.

helpdesk ticket just told me to reinstall.

i dnt know what to do. maybe I will wait 3-4 days before claiming a refund

thanks for the great support.
100
The Best Spinner 3 / Re: TBS has stopped working after instalation
« Last post by Meg on May 01, 2017, 09:26:51 AM »
Check out this forum post: http://jlforums.com/instant-article-wizard/troubleshooting-guide-read-this-before-posting-problems/msg27344/#msg27344 It refers to a different program of Jon's but the information is the same and is needed for TBS3
Pages: 1 ... 8 9 10