JL Forums

Recent Posts

Pages: 1 ... 8 9 10
91
Instant Video Wizard / Re: Information about your video "abcxyz"
« Last post by kinuthia on November 09, 2017, 05:28:32 AM »
Thanks Jon. I'll do that.

Regards.
92
Instant Video Wizard / Re: Information about your video "abcxyz"
« Last post by Jonathan Leger on November 09, 2017, 05:25:47 AM »
If you get a copyright warning for a video that only uses IVW content, dispute it and say that you have the rights to use the content from VideoBlocks.com. It's just a copyright troll bot automatically flagging anything it thinks it can. If you dispute it they'll drop the claim.

Sent from my SM-G955U using Tapatalk

93
Instant Video Wizard / Re: error message
« Last post by Jonathan Leger on November 09, 2017, 05:23:24 AM »
I at least need the full url of the page when you render the video.

Sent from my SM-G955U using Tapatalk

94
Instant Video Wizard / Re: error message
« Last post by pephenus on November 09, 2017, 05:13:23 AM »
John l don't what other details you need. Like l said yesterday, it happened while trying to render the video before uploading it to youtube. "It say backup video to the cloud then minutes later the error will appears." Nothing more.
95
Instant Video Wizard / Information about your video "abcxyz"
« Last post by kinuthia on November 09, 2017, 03:49:56 AM »
What are your views on these frequent warnings about copyrighted content?

It states that the claimant is allowing the use of the content in your videos for revenue sharing. Am i missing something here?

Regards.
96
General Chatter / Blocked form Jlforums
« Last post by abu009 on November 09, 2017, 12:47:19 AM »
Hello Jon ...

This is that big concern for me as I am able to use this forum via desktop computer ...but to stay updated i usually use this visit this forum via mobile .. But since this morning I have been getting this error that I have been blocked to use this forum and the ban is not set to expire ... I cleaned cache and history of mobile device .. still same error.. Even as guest I cant use this forum ..seems strange ... May If you have time then take a look at it please. Thanks in advane
97
Instant Video Wizard / Re: error message
« Last post by Jonathan Leger on November 08, 2017, 04:46:34 PM »
As I said, I need all the details specified. Just saying "I'm getting an error" isn't enough for me to find and fix it.

Sent from my SM-G955U using Tapatalk

98
Instant Video Wizard / Re: error message
« Last post by pephenus on November 08, 2017, 01:16:26 PM »
Hey John l'm also getting similar error when rendering the video. Is been happening all day. Please take care of this quickly because is getting frustrating.
99
Instant Video Wizard / Re: best logo size
« Last post by Jonathan Leger on November 07, 2017, 06:17:50 PM »
There's not a limit, though using a large logo will cover the slide. Can you PM me a link to the logo image? I'll test it and see what's up.

Jon
100
Instant Video Wizard / Re: error message
« Last post by Jonathan Leger on November 07, 2017, 06:17:01 PM »
I need more detail. What exactly are you doing when that happens? What's the URL in the editor when it happens?
Pages: 1 ... 8 9 10