JL Forums

Data Merge output doesn't work

0 Members and 1 Guest are viewing this topic.

Offline adaptpartners

  • *
  • 1
    • View Profile
    • Email
  • Skype: croakingtoad
Data Merge output doesn't work
« on: April 09, 2014, 10:26:59 AM »
I have written a data merge article and loaded my CSV.  It shows up fine and I clicked the merge with article button: screencast.com/t/oq9F0q2Pga4

You can see an example of my article here- screencast.com/t/EaVIGrvue1

However, when the dialog box pops up, it shows "1" in the first field instead of "MERGING" which is what the video shows.  If I try and generate a single text file, it creates the file but the only content is -1 in the file.  If I deselect that option, it creates the zip file but when I try and open the zip file it says it's an invalid archive.

Not sure if this is something I'm doing wrong?  I just downloaded the product last night.  Thanks for your help!

Offline Meg

  • *****
  • 7320
  • Freedup to do what you really want
    • View Profile
Re: Data Merge output doesn't work
« Reply #1 on: April 09, 2014, 01:42:48 PM »
screencast.com/t/EaVIGrvue1


You can get a free downloadable PDF (6 Pages) that gives you a step-by-step for data merge with TBS at http://www.howtospinbest.com/datamergebooklet.pdf

Try that first. If it doesn't work using that method, look at your text. Make sure it is PLAIN text, NOT copied from a Word document or from a web site. Text copied from these can contain invisible control characters that can affect TBS.

If that's not the problem, try looking at your text to see if it contains any characters like "&" and try removing these to see if it works then.

If these don't work, try contacting helpdesk. https://askjonleger.desk.com/