JL Forums

install issues

0 Members and 1 Guest are viewing this topic.

install issues
« on: October 28, 2011, 05:06:47 AM »
Still having problems with the download (or update). It is continually giving a message "Error Opening File.....". >:( Please help.

You may find that you can fix this by downloading and installing manually from the link at the top of the forum


This didn't fix the problem... I don't know what to do!!
« Last Edit: October 28, 2011, 06:27:07 AM by Jonathan Leger »

Offline Meg

  • *****
  • 7320
  • Freedup to do what you really want
    • View Profile
install isso
« Reply #1 on: October 28, 2011, 05:45:32 AM »
Still having problems with the download (or update). It is continually giving a message "Error Opening File.....". >:( Please help.


You may find that you can fix this by downloading and installing manually from the link at the top of the forum



This didn't fix the problem... I don't know what to do!!


Uninstall TBS
Close your computer and reboot
Download and reinstall TBS

If it doesn't work, contact helpdesk http://askjonleger.com/support/

install isso
« Reply #2 on: October 28, 2011, 06:21:34 AM »
I have opened mine and closed it several times and it has not prompted me for an update.  Also I don't see a link to download TBS at the top of the forum.

Offline Meg

  • *****
  • 7320
  • Freedup to do what you really want
    • View Profile
install isso
« Reply #3 on: October 28, 2011, 06:24:16 AM »
I have opened mine and closed it several times and it has not prompted me for an update.  Also I don't see a link to download TBS at the top of the forum.


Maybe you were opening TBS2? (not 3?) Or else it is already updated.

The TBS3 download link is the 4th sticky post down on the TBS3 forum http://jlforums.com/tbs-version-3-beta/tbs3-download-location-and-current-videos/msg35283/#msg35283

Offline duane

Re: install issues
« Reply #4 on: October 28, 2011, 08:05:40 AM »
I keep running into installation problems too... what I do is uninstall TBS3, and DELETE all the files in the install directory (c:/Program Files/TheBestSpinner/).  I then re-install and run the .exe file and all is well.


Re: install issues
« Reply #5 on: October 30, 2011, 08:00:27 AM »
I keep running into installation problems too... what I do is uninstall TBS3, and DELETE all the files in the install directory (c:/Program Files/TheBestSpinner/).  I then re-install and run the .exe file and all is well.



I have the same problem.  It fails to write to the C drive.  Support is no help.  They claim I do not have an account so I cannot view any of their replies.  This has been going on for over a month and all I have is version 2.9 as version 3 fails to install on
C drive in the Best Spinner folder.

Offline Meg

  • *****
  • 7320
  • Freedup to do what you really want
    • View Profile
Re: install issues
« Reply #6 on: October 30, 2011, 08:58:48 AM »
I keep running into installation problems too... what I do is uninstall TBS3, and DELETE all the files in the install directory (c:/Program Files/TheBestSpinner/).  I then re-install and run the .exe file and all is well.



I have the same problem.  It fails to write to the C drive.  Support is no help.  They claim I do not have an account so I cannot view any of their replies.  This has been going on for over a month and all I have is version 2.9 as version 3 fails to install on
C drive in the Best Spinner folder.

Just a query - are you checking the right folder? There will be one folder for version 2 and one folder for version 3 because they can exist side by side.