JL Forums

TBS has stopped working after instalation

0 Members and 1 Guest are viewing this topic.

TBS has stopped working after instalation
« on: May 01, 2017, 04:30:40 AM »
I just bought TBS, after installing it I cant even open the program, it says TheBestSpinner has stopped working. I have windows 7 32 bit laptop

I ran it as administrator, tried install-reinstall, and redownloading but no different

I read the troubleshooting guide and it told me to download .net framework 2 but the microsoft link lead to error 404, idk maybe framework 2 is too old.

what should I do? i dont want to waste my 47$

I also have submitted ticket to askjonleger.desk.com
« Last Edit: May 01, 2017, 04:32:46 AM by mariojt »

Offline Meg

  • *****
  • 7173
  • Freedup to do what you really want
    • View Profile
Re: TBS has stopped working after instalation
« Reply #1 on: May 01, 2017, 06:20:59 AM »
Help desk will get back to you.
In the meantime, check out the dot net frameworks. You may already have one on your computer. If not, check out dot net 3.5 or 4 for a 32 bit Windows computer. Have you downloaded TBS 2? You should download TBS3 which is on the sticky note at the top of this forum. http://jlforums.com/tbs-version-3-beta/tbs3-download-location-and-current-videos/msg35283/#msg35283 You will need dot net 3.5 or 4 installed on your computer. It needs to be the full version, probably labelled as "for developers" in order to run TBS3.

Re: TBS has stopped working after instalation
« Reply #2 on: May 01, 2017, 07:54:02 AM »
I also downloaded from here thebestspinnercom/?action=getlatestversion
the 3.511 version, and didnt download TBS 2.

yes I have net framework 3, 3.5, and 4 but I dont know if its full version or not. How do I get the full version? a quick google search only shows the usual .net framework

Offline Meg

  • *****
  • 7173
  • Freedup to do what you really want
    • View Profile
Re: TBS has stopped working after instalation
« Reply #3 on: May 01, 2017, 09:26:51 AM »
Check out this forum post: http://jlforums.com/instant-article-wizard/troubleshooting-guide-read-this-before-posting-problems/msg27344/#msg27344 It refers to a different program of Jon's but the information is the same and is needed for TBS3

Re: TBS has stopped working after instalation
« Reply #4 on: May 01, 2017, 10:17:19 AM »
just installed the framework 3.5 doesnt work.

helpdesk ticket just told me to reinstall.

i dnt know what to do. maybe I will wait 3-4 days before claiming a refund

thanks for the great support.
« Last Edit: May 01, 2017, 10:19:02 AM by mariojt »

Offline Meg

  • *****
  • 7173
  • Freedup to do what you really want
    • View Profile
Re: TBS has stopped working after instalation
« Reply #5 on: May 01, 2017, 12:14:42 PM »
It may be necessary to reinstall TBS AFTER installing dot net 3.5, so it "picks up" the dot net. Reinstalling TBS is easy. I have found it best to install as administrator.

Re: TBS has stopped working after instalation
« Reply #6 on: May 01, 2017, 08:06:38 PM »
yup already done that. I reinstall 2-3 times after installing .net still no lluck

Offline Meg

  • *****
  • 7173
  • Freedup to do what you really want
    • View Profile
Re: TBS has stopped working after instalation
« Reply #7 on: May 01, 2017, 11:13:42 PM »
It is important to follow this sequence:
Uninstall TBS
Turn off your computer and reboot
Download a fresh copy of TBS from the link
Reinstall using "Run as Administrator"

This works for over 90%.
If this does not work, go back to helpdesk

EDIT: Also, check your antivirus isn't stopping any access to the TBS server. You may need to whitelist the program in your antivirus program.
« Last Edit: May 02, 2017, 03:57:18 AM by Meg »